Page 1 of 1

Forum Technical Problems

Posted: Thu Aug 25, 2011 1:07 pm
by amatiaz
Hi, we just updated the forum to it's latest version. If you notice any problem, please let us know. Thanks :ugeek:

Re: Forum Technical Problems

Posted: Wed Jun 12, 2013 11:39 am
by matt
Had a short problem with posting to the site. I needed to contact my service provider but everything should be okay now. Sorry for the inconvenience this may have caused.

P.S. I just love my service provider. As some of you know I live in Finland but my server is located in Texas, US. But I was able to chat with the local tech support and all was fine in just 20 mins! Superb!

Kudos to Hostgator!

Image

Re: Forum Technical Problems

Posted: Thu Jun 20, 2013 10:27 pm
by Jan
Hi Matt.
I've got problem with picture inserting from my account with ImageShack. Some pictures are accepted and some doesn't.
Jan

Re: Forum Technical Problems

Posted: Mon Jun 24, 2013 8:47 am
by matt
Hi, I'm sorry about it. I'm not sure what's the problem? I do not know how ImageShack works along with phpBB (forum software) but you could try to upload them directly from your computer. Images need to be in jpg format and not wider than 1200 px and higher than 1000 px.

Re: Forum Technical Problems

Posted: Tue Jul 02, 2013 8:03 am
by matt
Sorry for the short downtime. Somehow the database got jammed. I had to contact Hostgator again but now everything should be working again.

Re: Forum Technical Problems

Posted: Mon May 04, 2015 6:44 pm
by matt
Forum upgraded to the latest version. Please report in case of any probs, thx!